Posts by Doro

    Sodele,

    Das Becken lief irgendwie nicht mehr rund.

    Das Wasser war gefühlt schon seit einem Jahr milchig. Jetzt kam noch Kamhaut dazu und irgendwie hatte ich das Gefühl, das die Garnelen nicht richtig ins adulte Alter kamen. Der Kies war ordentlich mit Mulm bestückt.


    Ich habe heute alles aus dem Becken geräumt. Den Kies habe ich so lange ausgewaschen, bis das Wasser klar war. Das selbe habe ich mit dem Filterschwamm gemacht.


    Jetzt ist alles wieder im Becken. Damit es mit Besatz Bakterienmäßig in Schwung kommt, nutze ich die Produkte von Microbe Lift, die ich hier noch offen rum stehen habe.


    Tiere sind drin und 2 h später ist das Wasser wieder milchig. Ich habe natürlich Mineralien rein getan und meine Vermutung ist, das es daran liegt.

    Wieso ist bei dem Filter rechts im Becken nicht mehr zu sehen und links bei dem neu aufgesetzten doch. Soviel können die Bloodshot doch gar nicht mehr aufwirbeln.

    Der Filter +Schwamm ist der Gleiche.


    Für die bessere Beckenhygiene gab es noch ein paar Schneckchen dazu.

    Yeah...

    10 Garnelen bestellt und 11 sind angekommen. So mag Ich das. 😁


    Wären die panische Knopfaugen nicht gewesen, hätte ich in der Tüte nichts gesehen. Die Garnelen waren komplett farblos.


    Nach 2 h Akklimatisierung und 3 h Wassergewöhnung habe ich noch folgendes Gruppenfoto gemacht, bevor sie ins Aquarium gezogen sind. Da hatten sie schon ein Hauch von Farbe.

    Seit dem drücke ich mir die Nase an der Frontscheibe platt und sehe nur 🐌 🐌.

    Soll ich den ganzen Kies auswaschen oder einen Teil neuen Kies verwenden ??

    Ich weiß nicht, was mit deinem Kies nicht in Ordnung ist.

    In den meisten Fällen, habe ich den nur ausgewaschen und wieder verwendet.


    Ich habe den auch schon einmal abgekocht, um alles abzutöten.

    Bei meinen 30l Cube habe ich die Aktion innerhalb eines Tages durchgeführt. Mit Kies auswaschen und so. Den Tieren ging es danach gut. Und das Becken lief ohne Probleme weiter.

    Ich hab das demnächst mit meinem anderen Cube auch vor. Irgendetwas stimmt nicht und ich hab den Boden in verdacht.


    Bei meinem 120 l Becken waren es 2Tage.

    Auf anraten eines Aquariumprofis, habe ich da die Filterschwämme leicht gereinigt und dann in feuchte Tücher eingewickelt. Dann sollen angeblich auch Filterbakterien überleben. Ich konnte den Tieren aber anmerken, das es ihnen nicht so gut ging.

    Hi Holly,

    Ich habe bei solchen Aktionen den laufenden Filter mit Wasser aus dem Becken in einem 10 l Eimer geparkt und dort weiter laufen lassen. Pflanzen und Deko kamen auch darein. Ich habe Wasser abgelassen und sobald sich der Mulm etwas gelegt hat, habe ich alle Tiere rausgegangen und ebenfalls im Eimer geparkt. Dann hatte ich genügend Zeit für sämtliche Arbeiten. Die Filter Bakterien leben auch im 10 l Eimer laufend weiter und die Garnelen sind dort erstmal auch ganz gut aufgehoben.

    Moin,

    Ich habe gestern spontan nochmal 10 Babaulti Malaya nachbestellt.

    Hab noch extra dazu geschrieben, das die darauf achten sollen, das auch Männchen dabei sind.

    Geplant ist es, diese ohne Quarantäne nach einer Wassergewöhnung ins Becken zu den anderen zu setzen.

    Damit eine Bakterienunverträglichkeit möglichst vermieden wird, habe ich nochmal im selben Geschäft bestellt.

    Ich hoffe gleicher Stamm = möglichst gleiche Bakterien.

    hach ich weiß nicht....

    hier in der Nähe finde ich nichts. Wahrscheinlich würde ich nochmal an der selben Stelle bestellen. Schon alleine wegen der Bakterienunverträglichkeit.


    Mir wiederstrebt es aber gerade ein Quarantänebecken aufzubauen. Das steht dann wochenlang im Wohnzimmer im weg. Es fehlt auch ein zusätzlicher Lüfter für die heißen Tage .🤔


    Vielleicht lass ich es auch einfach so weiter laufen und erfreue mich über die WhitecPearl.

    Nabend,

    Es gibt definitiv keine Babaulti mehr mit Eiern. Da ich auch weiterhin kein Männchen gesichtet habe, gehe ich davon aus, das es in dem Becken auch keines mehr gibt und das Weibchen hat die unbefruchteten Eier abgeworfen. Sehr schade....


    Bei den Pianos ist es ebenso. Ich habe 5 weibliche Tiere erwischt.


    Nur bei den White Pearl läuft es. Die ersten Eiertanten sind unterwegs.

    Hast du noch ein weiteres Aquarium mit Fischen?

    Ich hatte mal bei zuviel Begleitfauna 2 Guppys für ein paar Wochen ins Nano gesetzt. Für die war es ein fest.

    Kannst du noch die 8 Stück zählen?

    Nein, es gibt genug Versteckmöglichkeiten. Selbst mit Lockfutter sind nie alle gleichzeitig vorne. Es gibt auf jeden Fall 6 adulte Weibchen.

    Von der Größe her, vermute ich ja, das ich sehr alte Tiere bekommen habe. Wer weiß ob die fehlenden beiden nicht schon längst hops sind.


    Die Eiertante (mit Eiern) ist gerade an der Frontscheibe vorbei gepiddelt. Es bleibt spannend. 😍

    Das wär ja mal was, wieviele Babaulties hast Du denn? Was ist das für eine Garnele im Vordergrund, die Kleine ohne Eier, die sieht doch aus wie ein Männchen?

    10 Babaultis habe ich bestellt. 9 sind hier lebend angekommen. In den ersten Tagen nach dem Einzug ist noch eine gestorben. Wenn ich da nichts verpasst habe, dürften es noch 8 sein.


    Das Männchen im Vordergrund müsste eine White Pearl sein.

    Nr. 2 eiert rum. 😃

    Jetzt bin ich gespannt. Wenn die in den nächsten Tagen die Eier abwirft, habe ich den Grund gefunden.

    Ich sehe nie ein offensichtliches Männchen. Einige adulte Weibchen konnte ich mehrmals mit Sticks an die Frontscheibe locken. Ich habe aber nie ein Männchen gesehen.

    Ich will dich auch gar nicht zu Leitungswasser überreden.

    Alles gut. Der Gedanke mit den Leitungswasser kam bei mir schon öfter.

    Wäre evtl eh nur für die beiden 25 l Becken. Die anderen Becken müssen Osmosewasser haben.

    Gibt es für dich einen Grund, warum du das nicht nutzt? Mag ja nicht jede*r machen


    Da kann ich mich Luca gleich anschließen, zumindest für die Neos ist das perfekt. Bei den C. babaulti weiß ich nicht, die KH könnte etwas hoch sein.


    Weil das Leitungswasser in meiner Anfangszeit für all meine Probleme verantwortlich gemacht wurde. Ob letztendlich die damaligen Berater recht hatten....? Ich bin schon länger am zweifeln.

    Es kam auch immer ein großes OHHHHH bei meinen Silikatwerten. Über 3 wäre kritisch und ab 6 wäre Garnelenhaltung nicht möglich. Als Anfänger stellt man keinen Züchter in Frage.


    Mittlerweile bin ich sehr skeptisch.

    Andererseits, warum solle ich etwas ändern, was bis jetzt gut funktioniert hat.


    Die Schneckis wären jetzt ein Grund damit zu experimentieren. 🙂




    Auf welche KH würdest du sie setzen?

    Würde mich auch interessieren....

    Meine Posthornschnecken haben auch immer Gehäuseschäden. Ich hab dem nie wirklich Beachtung geschenkt, weil halt eingeschleppte Schnecke, die auch ganz gerne von Garnelen verspeist wird. Wird nicht alt bei mir. Ich habe nur einmal schöne PHS gehabt im Aufzuchtsbecken meiner Perlhuhnbärblinge. Ich bin davon ausgegangen, daß es an der reichlichen Fütterung lag, da ich bisher alle Becken gleich aufsalze.

    GH 7, KH 2, macht PH 6,8. 🤔


    Damit es den Pianos besser geht, wäre also härteres Wasser mit einem PH von 7 von nöten.


    Folgende Gedanken gehen mir durch den Kopf:


    1. Eigenes Becken mit passenden Wasserwerten scheidet wegen Platzmangel aus.


    2. Ich könnte einfach einen Kanister etwas mehr aufsalzen, damit ich einen höheren PH erziele.


    3. Alles bleibt wie gehabt und ich füge PH-Safe zu. Ich habe das hier noch im Schrank rumliegen. Der stabilisiert das Wasser auf PH von 7. Es gäbe aber kleine Schwankung des PH- Wertes bei jedem Wasserwechsel zwischen 7 und 6,8


    4. Ich verschneide das Osmosewasser mit meinem härteren Leitungswasser.

    Bei einem 50 % Wasserwechsel benötige ich rein rechnerisch 6,5 l von meinem bisherigen Aufgesalzenem Osmosewasser und ca. 2 l Leitungswasser.


    Die White Pearl müssen härteres Wasser haben können. Bei den Babaultis Malaya liest man im Netz wieder alles an möglichen Werten. 🙄